Accessibility
Creating Accessible PDFs using Microsoft Word

What is PDF Accessibility?
Accessibility is a general term used to describe the degree to which a product, device, service, or environment is
available to as many people as possible. PDF Accessibility is the creation of a fully accessible PDF that can be
accessed by people with disabilities. PDF files were not originally designed to be read using computers, but to be
printed.
Today, companies increasingly use PDF files to exchange and send out digital information using a universally
accepted format, however PDF files are not generally accessible to people with visual impairments. Towson
University is committed to providing documentation so that it is accessible to as many people as possible including
people with disabilities.
Section 508 of the Rehabilitation Act requires that federal agencies’ electronic and information technology be
accessible to people with disabilities. Although Towson University is not a federal agency, documentation created
by the university should follow the standards set by Section 508.
In this document, you will learn how to take a Microsoft Word Document and make it accessible and available as a
PDF.

Compliance Attributes
A fully compliant PDF has the following attributes:
1.

Required Section 508 compliance:


Alternative text on images (Section 508-1194.2 a)



Style elements (Heading 1, etc.) (Section 508-1194.2 d)



Header rows on tables (Section 508-1194.2 g)



Form fields (Section 508-1194.2 n)

2. Recommended as best practices for creating accessible documents:


Completed document properties



Automatic page numbering



Fully qualified URLs with screen tip text



Short titles in headings



Automatic bulleting and numbering



Automatic footnotes



Recommended fonts



Avoidance of repeated blank characters



Objects aligned in-line with text

Note: Each attribute must be composed and made compliant in the originating program (Word, Excel, PowerPoint)
before being converted to PDF format.

OTS Publication: ac05 • 03/21/2019 • training@towson.edu
© 2019 Towson University. This work is licensed under the Creative Commons AttributionNonCommercial-NoDerivs License. Details available at http://www.towson.edu/OTStraining
Date made accessible 4/4/2019

Accessibility: Creating Accessible PDFs using Microsoft Word

Checking Accessibility Compliance in Microsoft Word 2013 or 2016
Prior to making a document compliant, you should check to see how compliant a document may already be by
using the built in Accessibility tools in Microsoft Office. Perform the following steps to verify compliance:

1.

From the File tab, select Check for Issues from the Info menu.

Figure 1

2. Select Check Accessibility from the drop-down menu.

Figure 2

3.

The Accessibility Checker pane will appear showing Inspection Results. This may include both Errors and
Warnings showing how compliant your document currently is along with an Additional Information section
providing help for specific sections. Selecting an item on the list will reveal steps to repair the problem. Once
an item is repaired, it will be removed from the list.

Figure 3
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Add Alternative Text to Images, Objects and Captions (508-1194.2 a)
Each non-text element (such as an image, object or caption on the page) must have alternate text describing what
the element is to a screen reader. That way, people with visual impairment can still understand what the intended
message of the non-text element is. This is done by adding alternative text. Alternative text, also known as alt text,
appears when you move your pointer over a picture or object.
Alt text helps people who use screen readers to understand the content of non-text elements in your document.

1.

Right-click the non-text element and then click Format Picture. Note: The menu item could say Format Shape
or Format Object depending on the non-text element selected.

Figure 4

2. Click Format Picture. A Format Picture viewing pane will appear.
3.

Select the Layout & Properties icon and toggle the Alt Text option.

4.

Add a title and description to their respective boxes. Note: Both a Title and Description is needed to ensure
that the document is fully compliant.

Figure 5

Note: If the non-text item is decorative in nature, substitute text in the Title and Description box with adjoining
double quotes: “”. This will ensure that the speech synthesizer (i.e.: J.A.W.S - Job Access With Speech) that will
read the document out loud to the user skips this content altogether.

3

Accessibility: Creating Accessible PDFs using Microsoft Word
5. Repeat the process for every non-text element that appears in the document. As each non-text element is
repaired, the item will be removed from the Accessibility Checker viewing pane.

Applying Style Elements to a Document (508-1194.2 d)
A good heading structure is probably the most important accessibility consideration in most Word documents.
Headings will allow screen reader users to navigate through the page easily and will make the page more usable
for everyone. Each heading, sub-heading or title used in the document must have a style element applied.

1.

Type the heading as you normally would and then highlight the text.

2. Select a Style from the Styles menu on the Home tab.

Figure 6

3.

The new style will be applied to the highlighted text.

4.

You can see how the selected text will look by hovering your mouse over the style you want to preview.

5. To ensure that the document passes a compliance check, at a minimum the Title Style and Heading 1 style
should be used. Additional styles can be applied to the document as necessary.

Figure 7

Note: Styles do not appear on the Accessibility Checker as the use of styles requires a manual check of the
document. However, styles create structure for the PDF document so they are considered essential and important.
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Creating Accessible Tables (508-1194.2 g)
Each table created must have the header row (first row in the table) clearly defined, and repeated on the top of
every page as well as descriptive alt text. This way, the speech synthesizer software will read the table in a manner
that is understandable to the end user.
1.

On the Table Tools Design tab, in the Table Style Options group, select the Header Row check box.

Figure 8

2. Select a Table Style from the Table Styles group. Note: You can select any table as long as it is not in the Plain
Tables group.
3.

Select Properties from the Layout tab and choose Repeat as header row at the top of each page.

Figure 9

4.

On the Alt Text tab, enter a Title and Description for the table in the respective boxes. The table will be
removed from the Errors section on the Accessibility Checker.

Figure 10
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Additional Document Repair (Recommended)
A PDF meets requirements of Section 508 of the Rehabilitation Act when alternate text is added to non-text
elements, styles are used and tables have headers. However, there are additional steps that will make a document
more accessible to screen reading software, an important tool for the visually impaired.

Adding Document Properties
Each document created should contain minimal document properties (metadata used to help identify the author,
date created etc.). The location of the Document Properties in each Microsoft Office package is the same.
1.

Once the document has been created, click the File tab on the Ribbon to reveal the Backstage View.

2. Select the Info tab on the left side to reveal the Properties panel on the far right side of the screen.

Figure 11

3.

Fill out the Title, Tags and Comments tags. This makes the document easier to search for in a file system.

Automatic Page Numbering
For a document to be easily read by speech synthesizer software, page numbers must be created automatically,
not inserted manually.
1.

From the Insert tab, select the drop-down arrow beside Page Number in the Header and Footer group.

Figure 12

2. Select the menu for the corresponding location for which you want the page number to appear.
3.

The page number will be automatically inserted into each page of the publication or document.
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Creating Fully Qualified URLs
A hyperlink should be fully qualified (written out completely with a description) as well as having a ScreenTip for it
to be properly read and navigated by speech synthesizer software. Hyperlink text should provide a clear
description of the link destination, rather than only providing the URL. Ideally both should be displayed.
1.

Type the website address as you would normally and then highlight the text.

2. Click Hyperlink from the Links group from the Insert tab on the ribbon. The Insert Hyperlink dialog box will
appear.
3.

In the address bar, type the full address of the website, including the prefix. For example, www.511.org will
become http://www.511.org.

Figure 13

4.

In the Text to Display box, type the hyperlink as you wish people to see it.

5. Click the ScreenTip button and add a description to where the hyperlink will take you.
6. Click OK to close the window and accept the hyperlink.

Use Short Titles in Headings
When you use headings in a document, be sure to keep them short (fewer than 20 words). In general, headings
should be, at most, one line long. This makes it easier for readers to quickly navigate the document, either by
scanning it, or by using the Navigation pane.
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Automatic Bullets and Numbering
Bullets and numbers must be created automatically, not inserted manually.
1.

From the Home tab, click the Bullets or Numbering icons in the Paragraph group.

Figure 14

2. If you are selecting a bullet, choose a bullet style from the drop-down list.
3.

If you are selecting a number, choose a number style from the drop-down list.

4.

The bullet or number will appear in the text.

Automatic Footnotes
When creating a footnote, using automatic footnotes instead of typing them in manually will make a document
more readable.
1.

At the place in the text where the footnote is to appear, click Insert Footnote from the Footnotes group on the
References tab.

Figure 15

2. The footnote number will be added beside the text and the cursor will be placed at the bottom of the page.
3.

Type the footnote text beside the footnote number. When finished, click back on the paragraph and continue
typing.

Recommended Fonts
Not all fonts are compatible with screen readers. Section 508 of the Rehabilitation Act does not specifically state
which fonts are required. However, as a general rule, fonts that are easily readable and available on all platforms
(Mac, PC, Linux etc.) are suitable. Arial, Times New Roman, Helvetica and Calibri are examples of fonts that meet
this criteria.
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Avoid Using Repeated Blank Characters
Extra spaces, tabs and empty paragraphs may be perceived as blanks by people using screen readers. Instead, use
formatting, indenting, and styles to create whitespace.
1.

Remove any existing whitespace around the paragraph.

2. Select the text and then right-click and choose Paragraph.

Figure 16

3.

Select values for Indentation and Spacing to create whitespace.

Objects Aligned In Line with Text
Objects that have text wrapping applied are difficult for screen reader software to navigate. Therefore, ensuring all
objects wrapping is set to In Line with Text will help with navigation of the document.
1.

Right-click on the image or object.

2. Select Wrap Text and choose In Line with Text.
3.

The text surrounding the image will be altered so that the image is in line with text.

Figure 17
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Converting to PDF
Once a document has been made compliant in Microsoft Word, it will need to be converted to PDF format. PDF
(Portable Document Format) is a universally recognized format that can be viewed on both Mac and PC as well as
mobile devices. Using the built-in tool found in Microsoft Office, you can save a document as a PDF.

1.

With the document open, click the Export menu option from the File tab.

2. Select the Create PDF/XPS button for Word 2013 or Create Adobe PDF button for Word 2016.
The Publish as PDF or XPS dialog box will open.
Note: The menu choice will be different depending on the version of Word you are using.

Figure 18

3.

Give the new PDF publication a name and click Publish to convert the document to a PDF.

Figure 19

4.

The newly created PDF will open in Adobe Acrobat Reader (if installed).
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