Table of Contents

The Size of a Workbook .................................................................................................................. 4
   Excel Components ......................................................................................................................... 4
The Ribbon ..................................................................................................................................... 5
The File Tab .................................................................................................................................... 5
Navigating in a File .......................................................................................................................... 6
Selection Techniques ...................................................................................................................... 6
   Selecting an Adjoining Range of Cells ......................................................................................... 6
   Selecting Non-adjoining Cells ....................................................................................................... 6
Freezing Panes ............................................................................................................................... 7
Creating a New Workbook ............................................................................................................. 7
Manage Worksheets ....................................................................................................................... 8
   Working with Tabs ........................................................................................................................ 8
   Entering Data and Numbers ......................................................................................................... 8
   Editing a Cell ................................................................................................................................ 9
   Using the Autofill Handle ............................................................................................................ 9
Creating Simple Formulas ............................................................................................................ 10
Formatting ....................................................................................................................................... 11
   Formatting Values ...................................................................................................................... 11
   Using Fonts and Font Sizes ........................................................................................................ 12
   Changing Attributes and Alignment of Labels ............................................................................ 13
   Copying and Pasting Formats ..................................................................................................... 13
   Changing Column Widths ........................................................................................................... 14
   Applying Colors .......................................................................................................................... 14
Using Auto Calculate ................................................................................................................... 16
Common Formulas ....................................................................................................................... 17
   AutoSum Button .......................................................................................................................... 17
   AutoSum Multiple Cells at Once ................................................................................................. 17
   AVERAGE Function Using the AutoSum Button ....................................................................... 17
   MAX Function Using the AutoSum Button ............................................................................... 18
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>MIN Function Using the AutoSum Button</td>
<td>18</td>
</tr>
<tr>
<td>Count Numbers Function Using the AutoSum Button</td>
<td>19</td>
</tr>
<tr>
<td>COUNTIF</td>
<td>19</td>
</tr>
<tr>
<td><strong>Sorting</strong></td>
<td>20</td>
</tr>
<tr>
<td>Setting up Data to Sort</td>
<td>20</td>
</tr>
<tr>
<td>Single Level Sort</td>
<td>20</td>
</tr>
<tr>
<td>Sorting by Multiple Levels (up to 64)</td>
<td>21</td>
</tr>
<tr>
<td>Creating a Custom Sort Order</td>
<td>22</td>
</tr>
<tr>
<td><strong>Using AutoFilter</strong></td>
<td>23</td>
</tr>
<tr>
<td>Clearing a Filter</td>
<td>24</td>
</tr>
<tr>
<td>Filtering Multiple Columns</td>
<td>24</td>
</tr>
<tr>
<td>Clearing Multiple Filters</td>
<td>24</td>
</tr>
<tr>
<td>Creating an AutoFilter Using Criteria</td>
<td>25</td>
</tr>
<tr>
<td>AutoFiltering Data by Using Cell Attributes</td>
<td>26</td>
</tr>
<tr>
<td><strong>Creating a Table to Sort and Filter</strong></td>
<td>27</td>
</tr>
<tr>
<td>Changing the Table Design</td>
<td>28</td>
</tr>
<tr>
<td>Removing Duplicates</td>
<td>28</td>
</tr>
<tr>
<td>Adding a Total Row</td>
<td>28</td>
</tr>
<tr>
<td><strong>Subtotaling Data</strong></td>
<td>29</td>
</tr>
<tr>
<td>Sorting Data for Subtotaling</td>
<td>29</td>
</tr>
<tr>
<td>Subtotaling Data in a List</td>
<td>29</td>
</tr>
<tr>
<td>Showing Levels</td>
<td>30</td>
</tr>
<tr>
<td>Removing Subtotals</td>
<td>30</td>
</tr>
</tbody>
</table>
The Size of a Workbook

(Open the Excel spreadsheet titled Excel Fundamentals.xlsx)

The Excel worksheet is HUGE! A single worksheet can consist of 1,048,576 rows and 16,384 columns, which means you have more than 17 billion cells in which you can enter data or perform calculations!

Figure 1

Excel Components

1. File Tab
2. Formula Bar
3. Column
4. Row
5. Name Box
6. Active Cell
7. Sheet Tabs
8. Zoom
The Ribbon

The **Ribbon** in Microsoft Office helps you quickly find the commands to complete a task. Commands are organized in logical groups, which are collected together under tabs. Each tab relates to a type of activity. To reduce clutter, some tabs are shown only when needed. For example, the Picture Tools tab is shown only when a picture is selected. This is called a **Contextual** menu.

![Figure 2: The File Tab](image)

**The File Tab**

1. Click on the **File** tab on the ribbon.
2. To open a document, click the **Open** command.
3. To close a file, click the **Close** command.
4. To share a file, click the **Share** command and choose a share option such as **Email**.

[Open dialog box]

**Figure 3**
Navigating in a File

<table>
<thead>
<tr>
<th>Arrow Keys</th>
<th>Move one cell to the right, left, up or down</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tab</td>
<td>Move once cell to the right</td>
</tr>
<tr>
<td>Ctrl+Home</td>
<td>To beginning file</td>
</tr>
<tr>
<td>Ctrl+End</td>
<td>To end of typed information</td>
</tr>
<tr>
<td>Home</td>
<td>Beginning of a line</td>
</tr>
<tr>
<td>End</td>
<td>End Mode – Use arrow keys to navigate to the end of the data in any direction</td>
</tr>
<tr>
<td>Page Down</td>
<td>Down one screen</td>
</tr>
<tr>
<td>Page Up</td>
<td>Up one screen</td>
</tr>
<tr>
<td>F5</td>
<td>Go To – Enter the cell you would like to select</td>
</tr>
<tr>
<td>Scroll bars</td>
<td>Appear at the right and on the bottom of the screen. You may click the scroll arrows, drag the scroll box or click the scroll bar to move through the document.</td>
</tr>
</tbody>
</table>

Selection Techniques

You use selection in order to affect text, numbers or define a range to place in a formula.

Workshop Activity - From within the document Excel Database, practice the following selection techniques:

Selecting an Adjoining Range of Cells

- Make sure your mouse takes the shape of a large white + sign. Drag your mouse across the range of cells.
- Click on the first cell in the range, hold down the SHIFT key on the keyboard and use your arrow keys to select the range.
- Click on the first cell in the range, hold down the SHIFT key on the keyboard and click on the last cell in the range.

Selecting Non-adjoining Cells

- Click on the first cell. Hold down your CTRL key on the keyboard. Click on other cells with the CTRL key held down.
Freezing Panes

Freezing panes allows you to keep certain rows or columns on your screen at all times. This especially helpful when adding information to a datasheet, which is very large.

1. In the Client List spreadsheet of the Excel Fundamentals Database workbook, select cell D2. (The cells above and to the left of your selected cell will freeze)

2. In the View tab/Window group, click on Freeze Panes and then select Freeze Panes in the drop-down menu.

3. To deactivate Freeze Panes, click on Freeze Panes again and then select Unfreeze Panes in the drop-down menu.

Creating a New Workbook

1. Click the File tab in the ribbon.

2. Click New.

3. In the New screen, select Blank Workbook.

4. Your new workbook will be presented on the screen.
Manage Worksheets

Working with Tabs

1. Click on the **Insert Worksheet** button at the bottom of the screen.

![Figure 6](image)

2. Double click on **Sheet1**, type **Totals** and then press the **ENTER** key.
3. Add the following additional tabs:
   a. Sheet 2 – **January**
   b. Sheet 3 – **February**
4. Hold down your mouse button and drag the **Totals** tab after the **February** tab.
5. Right click on the **Totals** tab.
6. Select **Tab Color** and then click on the color of your choice.
7. Recolor all other tabs using the same method.
8. Right-click on the **February** sheet and then select **Delete**.
9. Right-click on the **January** sheet and then select **Rename**.
10. Type **First Quarter**.

Entering Data and Numbers

1. Click in cell **A1** and type **Monthly Budget**.
2. Press the **ENTER** key or the down arrow on your keyboard to get to cell **A4**.
3. Type **Mortgage, Utilities, Food, Insurance** and **Car Payment** in cells **A4** through **A8** respectively.
4. In cell **B3**, type **January** and then press the **ENTER** key.
5. Type **1000, 210, 400, 200 and 400** in cells **B4** through **B8** respectively.
Editing a Cell

There are three ways to edit a cell:

1. With cell A1 selected, press the F2 key on your keyboard to enter edit mode. The mode indicator at the bottom-left corner of the screen will say Edit.
   
   a. Click after the word **Monthly** and press the **BACKSPACE** key to delete the word. Type **Quarterly** and press the **ENTER** key.

2. Double click in cell A1. The mode indicator at the bottom-left corner of the screen will say **Edit**.
   
   a. Click before the word **Quarterly** and type your name.
   
   b. Click on the checkmark icon in the toolbar. Notice this keeps you in the cell.

![Figure 8](image)

3. With cell A1 selected, click in the **Formula Bar**. The mode indicator at the bottom-left corner of the screen will say **Edit**.
   
   a. Click after the word **Budget**. Press the **SPACEBAR** and type **2019** (or the current year) and press the **ENTER** key.

Using the Autofill Handle

1. Select the cell B3 which contains the word **January**

2. Hover over the square in bottom right corner of the selected cell until your mouse turns into a small, black plus sign.

![Figure 9](image)

3. Click and drag the plus sign to the right two cells. Notice that the months **February** and **March** appear.


5. Use the **Autofill handle** to drag the cells over to D8.
Creating Simple Formulas

All simple formulas begin with an = sign followed by the cell addresses to be added to the formula (Example: =A1+A2). To build a formula, use the following operators.

+ Addition
- Subtraction
* Multiplication
/ Division

1. In cell E3, type **Totals**.

2. Click in cell E4 and begin your formula by typing an = sign.

3. Type the formula =b4+c4+d4 and then press the **ENTER** key.

4. Continue typing formulas in cells E5:E8 using the same technique. When you are finished, your screen should appear similar to the one below.

![Figure 10](image)

5. Select cells E5:E8 and then press the **DELETE** key.

6. Select cell E4 and then drag the autofill handle down to cell E8.
Formatting

Formatting Values

1. Select the ranges B4:D8.
2. In the Home tab/Number group click Comma and then click the Decrease Decimal icon twice to show no decimal places.

3. Select the range E4:E8.
4. In the Home tab/Number group, click the Currency icon.

5. In cell A2, type today’s date.
6. Click the Home tab/Number group. In the Format dropdown, select Long Date.
Using Fonts and Font Sizes

1. Press **CTRL+HOME** to get to cell A1.

2. In the **Home** tab/Font group, click the **dialog box launcher**.

3. In the **Format Cells** window, click the **Font** tab. Select **Century Schoolbook** from the **Font** section and then **14** in the size box.

4. Click on the **OK** button.

5. Select the range **B3:E3**.

6. In the **Home** tab/Font group, click the **Font** down arrow and choose **Century Schoolbook**.

7. Click the **Font Size** down arrow and choose **11**.
Changing Attributes and Alignment of Labels

1. Select B3 only.
2. In the Home tab/Font group, click the Bold icon.
4. Click on the Merge and Center icon in the Home tab/Alignment group.

Figure 18

5. Select the range A2:E2.
6. Click on the Merge and Center icon in the Home tab/Alignment group.

Copying and Pasting Formats

1. Select cell B3.
2. In the Home tab/Clipboard group, double-click on the Format Painter icon.

Figure 19

4. Click on the Format Painter again to turn it off.
Changing Column Widths

1. Select columns A:E.
2. From the Home tab/Cells group, click the Format down arrow.
3. Click AutoFit Column Width.

![Figure 20](image)

Alternatively, you can perform the following:

1. Place your mouse between the column headings until the mouse turns into a black arrow.
2. Double click the mouse or drag the mouse to the desired width.

![Figure 21](image)

Applying Colors

2. In the Home tab/Font group, click the Fill Color down arrow.
3. Click on Blue, Accent 1.

![Figure 22](image)
4. In the **Home** tab/*Font* group, click the **Font Color** down arrow.

5. Click on **White, Background 1**.

![Figure 23](image1)

6. Select cell **A2**.

7. In the **Home** tab/*Font* group, click the **Fill Color** down arrow.

8. Click on **Blue, Accent 1, Lighter 80%**.

![Figure 24](image2)

![Figure 25](image3)
Using Auto Calculate

(Navigate to the Excel Fundamentals Database)

1. Click on the **Basic Calcs** spreadsheet tab.

2. Select the range **B5:B8**. The **Auto calculate** function is located in the status bar.

3. Right click on the status bar and then select **Average**, **Count**, etc. to make those calculations visible in the status bar.
Common Formulas

AutoSum Button
1. Select cell E5.
2. In the Formulas tab of the ribbon, click the AutoSum button

![AutoSum Button Image]

Figure 28
3. Press the ENTER key.
4. Continue to use the AutoSum button for cells E6 through E8 individually. Be careful with what it is selecting.

AutoSum Multiple Cells at Once
1. Select the range of B14:E18.
2. Click the AutoSum button to create totals for all cells all at once.

AVERAGE Function Using the AutoSum Button

The AVERAGE function is a statistical function which returns the arithmetic mean of a list of values. In other words, it adds up the total value of all the cells selected and divides it by the number of cells selected.

1. Click on the Average-Min-Max spreadsheet tab.
2. Select cell G6.
3. In the Formulas tab of the ribbon, click the down arrow beneath AutoSum and choose Average.

![AVERAGE Function Image]

Figure 29
4. Press the ENTER key.
5. Click in cell G7.
6. In the Formulas tab of the ribbon, click the down arrow beneath AutoSum and choose Average. Notice it is trying to select the wrong area. Use your mouse to select the proper range of cells.
7. Press the ENTER key.
8. Use the Autofill handle to copy the formula down to cell G17.
MAX Function Using the AutoSum Button

The MAX function returns the largest value of all the numbers evaluated by the formula.

1. Select cell B18.
2. In the Formulas tab of the ribbon, click the down arrow beneath AutoSum and choose Max.

MIN Function Using the AutoSum Button

The MIN function returns the smallest value of all the numbers evaluated by the formula.

1. Select cell B19.
2. In the Formulas tab of the ribbon, click the down arrow beneath AutoSum and choose Min.
Count Numbers Function Using the AutoSum Button

The **Count Numbers** function counts the total number of cells that contain numbers.

1. Click the **Count** spreadsheet tab.
2. Click in cell **L7**.
3. In the ribbon, click the **Formulas** tab.
4. Click the **AutoSum** drop down arrow.
5. Click on **Count Numbers**.

![Image of Excel function selection]

6. Select from **A4:A18**.
7. Press the **Enter** key.

**COUNTIF**

The **COUNTIF** function returns the number of cells within a specified range that meet user-defined criteria.

1. Click in cell **H4**.
2. Click on the **Formulas** tab in the ribbon.
3. Click the **More Functions** button and hover your mouse over **Statistical**.
4. In the **Statistical** menu, click on **COUNTIF**.

![Image of Excel COUNTIF function selection]
5. Select the cell range C4:G4.

6. In the **Function Arguments** window, click in the text box beside **Criteria** and type “A”.

7. Click the **OK** button.

![Function Arguments](image)

**Figure 34**

8. Using the **Autofill Handle**, copy the formula down.

**Workshop Activity** - Create another COUNTIF function in I4 to count if P.

---

**Sorting**

The **Sort** command arranges worksheet data by text (e.g. A to Z and Z to A). You can use the **Sorting & Filtering** button to sort data by numbers, dates, times or color by more than 3 (and up to 64) levels. The **Sorting & Filtering** button is located on the right side of the **Home** tab and on the **Data** tab in the ribbon.

**Setting up Data to Sort**

Before you can sort data, make sure you set up the data correctly. There are a few rules you must follow:

- The column headings must be formatted differently than the data. For instance, the column headings are bold.
- The data below the column headings should be directly under the column headings. You should not skip a row for best results.
- The data within in each column must be formatted the same. For example, in the salary field below, all the numbers are formatted as currency.

**Single Level Sort**

1. Click on the **Sorting and Filtering** spreadsheet tab.
2. Click anywhere in the **Date Hired** column.
3. Click on the **Home** tab in the ribbon.
4. Click on **Sort & Filter** in the **Editing** group.
5. Click on **Sort Oldest to Newest**.

![Sort Oldest to Newest](image)

**Figure 35**

6. Go back and **Sort Newest to Oldest**.
Sorting by Multiple Levels (up to 64)

1. Click in the Position column.
2. In the Home tab of the ribbon, click on the Sort & Filter button in the Editing group.
3. Click on Custom Sort.

4. Choose Department beside Sort by. Choose A to Z as the Order.
5. Click on Add Level.
6. Choose Division beside Sort by. Choose A to Z as the Order.
7. Click the OK button.
Creating a Custom Sort Order

1. In the Major spreadsheet, select cell D5.
2. Click the Sort & Filter button on Home tab in the Editing group.
3. Click Custom Sort.
5. Click on the down arrow beneath Order and choose Custom List.

![Figure 38]

6. The Custom Lists dialog box will open.
7. In the List entries box, type Freshman, Sophomore, Junior, Senior and press the Enter key between each value.
8. Click the Add button.
9. Click the OK button.

![Figure 39]

10. Click the OK button again.
Using AutoFilter

1. Click the AutoFilter spreadsheet tab.
2. Click the Data tab on the ribbon.
3. Click the Filter icon in the Sort & Filter group.

4. Notice down pointing arrows will appear in each column heading. Click the down arrow beside Position. A menu of filter options will appear.
5. Click beside Select All to deselect all items.
6. Click beside Group Mgr. and Office Manager. A check will appear in those boxes.
7. Click the OK button. All other data will be filtered out and only the data you selected appears.
Clearing a Filter

When a filter is applied, a small filter appears in the column heading.

1. Click the filter icon beside the **Position** field. A menu will appear.
2. Click the **Clear Filter From "Position"** option.

![Image of Clear Filter From "Position"

Workshop Activity - Practice performing the following filters:

- **Department**: Accounting
- Clear the filter
- **Division**: Fax
- Clear the filter

Filtering Multiple Columns

1. Filter by the **Position** column to **Engineer**.
2. Filter the **Department** column to **Engineering**.
3. Filter the **Division** column to **Copier**.

Clearing Multiple Filters

1. To clear the filter from multiple columns, click the **Data** tab in the ribbon.
2. Click the **Clear** button in the **Sort & Filter** group.

![Image of Data tab with Clear button highlighted

Workshop Activity - Practice performing the following multiple column filters in the Major spreadsheet:

- Turn on the **AutoFilter** and then filter by **Status** of **Junior**, **Major** of **Business Administration**.
- Clear the filter.
- Filter by Status of **Senior**, **GPA** of **3.50**, **3.75** and **4.0**
- Clear the filter.
Creating an AutoFilter Using Criteria

You may create a custom filter using criteria. For example, you might create a filter that identifies all values greater than 500 or values less than 50.

1. Click the **Sorting and Filtering** spreadsheet tab.
2. Click the **Data** tab in the ribbon.
3. Click the **Filter** icon in the **Sort & Filter** group.
4. Click the down arrow beside a number field such as **Salary**. A menu of filter options will appear.
5. Hover your mouse over **Number Filters** and then click on the **Greater Than...** comparison operator.

![Filter Options](image)

6. The **Custom AutoFilter** dialog box will appear. Click in the white box beside the comparison operator you have chosen and type **75000**.
7. Click the **OK** button.

![Custom AutoFilter](image)

8. Clear your filter.

**Workshop Activity - Practice Performing the following multiple column filters:**

- Click the **Tours** spreadsheet tab.
- Turn on the filter and then click the down arrow beside **Number of Days**.
- Hover your mouse over **Number filters** and choose **Less Than** and type **14**.
- Clear the filter.
- Click the down arrow beside **Price**. Hover your mouse over **Number filters** and then choose **Top 10**.
- In the **Top 10 AutoFilter** window, adjust the number to show the top five items.
- Clear the Filter.
AutoFiltering Data by Using Cell Attributes

If you have formatted a range of cells using a font color or fill color, you can filter on those attributes.

1. Click the **Employee List** spreadsheet tab.
2. In the **Data** tab of the ribbon, turn on the **Filter**.
3. Click the down arrow corresponding to the **Salary** column.
4. Hover your mouse over **Filter by Color**. A menu will appear.
5. Choose the color **Green**.

![Figure 46](image_url)

6. Clear your filter.

**Workshop Activity – Practice the following filters:**

- Filter the **Last Name** column by **Red**.
- Clear the filter.
- Filter the **Last Name** column by **Yellow**.
- Clear the filter.

*Be sure to turn the filter off by going to the **Data** tab and click on **Filter**.*
Creating a Table to Sort and Filter

Creating a table in Excel enables sorting and filtering of your data as well as unlocks additional tools that can make your spreadsheet much easier to use.

1. In the **Employee List** spreadsheet, click anywhere in the data.
2. In the **Home** tab, click the **Format as Table** icon.
3. Select the **Table Style Light 15** option.

4. Click the **OK** button in the **Create Table** window.

*Notice the filter dropdown arrows have reappeared.*
Changing the Table Design

1. Click anywhere in the data.
2. Click the **Design** contextual tab.
3. Click the **More** button in the **Table Styles** group.
4. Experiment with the different styles.

Removing Duplicates

1. Click the **Design** tab in the ribbon.
2. Click the **Remove Duplicates** button in the **Tools** group.
3. Click the **OK** button and then click the **OK** button again. Notice that 3 duplicates have been removed.

Adding a Total Row

1. Click anywhere in the data.
2. Click the **Design** contextual tab.
3. Click the check box beside **Total Row** in the **Table Style Options** group.
4. Move to row 86. Notice **Total** has been added.
5. Click in **Salary** total cell. Notice the dropdown arrow.
6. Click the down arrow and change the value to **Average**.
Subtotaling Data

Data in a list can be summarized by inserting a subtotal. Before this can be done, you must first sort the list by the field you want the list subtotaled by.

Sorting Data for Subtotaling

Before creating a subtotal, you must sort your data on the field with which the subtotals will be based upon.

1. In the Subtotals worksheet, click in the Department field.
2. Click the Data tab in the ribbon.
3. In the Sort & Filter group, click on the Sort A to Z icon.

Subtotaling Data in a List

1. Click in the data you just sorted.
2. Click the Data tab in the ribbon.
3. In the Outline group, click the Subtotal button. The Subtotal window will appear.

4. Click on the down arrow beside At each change in: and choose the Department.
5. Beneath Use function, choose Sum.
6. Beneath Add subtotal to, click the check box beside the Budget option.
7. Click the OK button.
Showing Levels

After creating a subtotal, notice the 1, 2 and 3 buttons in the upper left corner of the screen.

![Image showing the 1, 2, and 3 buttons]

1. Click the 1 to view the **Grand Total** of the list. If there are pound sign symbols in the cell, resize the column.
2. Click the 2 to view the **Subtotals**.
3. Click the 3 to view all the data.
4. You may also click on the **collapse (−)** button to the left of the summary rows. This will collapse all the detail information.
5. Click the **expand (+)** button to left of the summary.

Removing Subtotals

1. Click the **Data** tab in the ribbon.
2. Click **Subtotal**. The **Subtotal** window will appear.
3. Click the **Remove All** button.

![Image showing the Subtotal window]

**Figure 55**

**Figure 56**