Table of Contents

Text to Columns .................................................................................................................. 4
Concatenate .......................................................................................................................... 5
  The Concatenate Function .............................................................................................. 5
  The Right Function with Concatenation ....................................................................... 5
Absolute Cell References ...................................................................................................... 6
Data Validation ....................................................................................................................... 7
Time and Date Calculations ................................................................................................ 9
Conditional Formatting ...................................................................................................... 10
  Exploring Styles and Clearing Formatting .................................................................. 10
  Using Conditional Formatting to Hide Cells ............................................................... 11
The IF Function ................................................................................................................... 12
  Changing the “Value if false” Condition to Text ......................................................... 12
3D Formulas ....................................................................................................................... 13
Pivot Tables .......................................................................................................................... 14
  Creating a Pivot Table .................................................................................................... 14
Specifying PivotTable Data ................................................................................................. 15
  Changing a PivotTables Calculation ............................................................................ 16
  Filtering and Sorting a PivotTable ................................................................................ 17
  Creating a PivotChart ..................................................................................................... 18
  Grouping Items .............................................................................................................. 19
  Updating a PivotTable .................................................................................................... 21
  Formatting a PivotTable ................................................................................................. 21
  Using Slicers ................................................................................................................. 22
Charts .................................................................................................................................. 24
  Creating a Simple Chart ............................................................................................... 24
  Chart Terminology ........................................................................................................ 24
  Charting Non-Adjacent Cells ....................................................................................... 24
  Creating a Chart Using the Chart Wizard ................................................................. 25
Modifying Charts ............................................................................................................... 26
Moving an Embedded Chart..............................................................................................................26
Sizing an Embedded Chart ..................................................................................................................26
Changing the Chart Type .....................................................................................................................26
Chart Types .........................................................................................................................................27
Changing the Way Data is Displayed ....................................................................................................27
Moving the Legend ...............................................................................................................................27

**Formatting Charts** ..........................................................................................................................28
Adding Chart Items ..............................................................................................................................28
Formatting All Text ..............................................................................................................................29
Formatting and Aligning Numbers ........................................................................................................29
Formatting the Plot Area .......................................................................................................................30
Formatting Data Markers .....................................................................................................................32

**Pie Charts** .......................................................................................................................................33
Creating a Pie Chart ............................................................................................................................33
Moving the Pie Chart to its Own Sheet .................................................................................................33
Adding Data Labels ............................................................................................................................34
Exploding a Slice of a Pie Chart ..........................................................................................................35
Rotating and Changing the Elevation of a Pie Chart .........................................................................35
Text to Columns

Depending on the way your data is arranged, you can split the cell content based on a delimiter such as a space or a character (comma, a period, or a semicolon) or you can split it based on a specific column break location within your data.

1. Navigate to the **Text to Columns** worksheet.

2. Right click on column **B** and **Insert** a new column. Insert two additional columns.

![Figure 1](image)

**Note**: If you do not insert a new column, the text to columns wizard will replace any content in the adjoining cell.

3. Select the data in column **A**.

4. In the **Data** tab of the ribbon, click the **Text to Columns** button. The **Text to Columns Wizard** will appear.

![Figure 2](image)

5. Select the **Delimited** radio button (already selected by default) and then click the **Next** button.

6. Click the check boxes beside **Comma** and **Space** from the list of delimiters. The preview of selected data will show the text split. Click the **Next** button.

![Figure 3](image)

7. The final step of the wizard appears. This allows you to pre-format the column before it goes back into the Excel worksheet. In this example, we will leave the default as is.

8. Click the **Finish** button. The Excel worksheet will show the columns split.
Concatenate

The concatenate function joins two or more text strings together into one string. For example, if you have the customer’s first name in column A and the last name in column B, you could use “=concatenate (A3,” “,B3)” to produce a string containing first name and last name.

Concatenate text can also be achieved using the “&” symbol. Concatenation works best when combined with other functions like upper, proper, left, and right.

Note: When you join two strings, Excel does not insert a space or any punctuation between the two. You must do it by inserting “” between the two strings, as shown above, or by replacing that space with a hyphen or other punctuation. The quotation marks are required.

The Concatenate Function

1. Navigate to the Concatenate spreadsheet.
2. In cell A2, type: =concatenate(C2, “ “,D2).
3. This will join the contents of two cells together and place a space in between them.

The Right Function with Concatenation

The right function with concatenation enables you to take sensitive data (credit card numbers, social security numbers, etc.) and replace a portion of it. If you are handling data with sensitive personal identification information, this process will give you the ability to protect that information.

1. In cell B11, type: ="xxx-xx-"&right(C11,4).
2. This will append the social security number leaving the last four characters.
3. Select cells B11 through B14 and copy them.
4. Select cell A11.
5. In the **Home** tab of the ribbon, click the arrow beneath the **Paste** icon.

6. Select **Paste Values** from the drop down menu. The newly pasted values do not contain the formulas and will not disappear when you delete the original set of Social Security numbers.

![Figure 6](image)

**Absolute Cell References**

When copying a formula, you may want one of more of the cell references to remain unchanged. Unlike a relative cell reference, which preserves the relationship to the formula location, absolute cell references preserve the exact cell address in a formula.

1. Navigate to the **Absolute** spreadsheet.

2. Click in cell **F7**. We are going to find the total of each item including the tax.

![Figure 7](image)

3. Type `=D7*E4+E7` and press the **Enter** key. This will add tax to the product then add shipping. No tax is added to the shipping cost.

4. Using the **Autofill** handle, drag the formula down to cell **F10**. Notice the odd looking results. This is because it is using relative cell references.

5. Click back in cell **F7**. Press the **Delete** key and type `=D7*E4+E7`.

6. Highlight the **E4** inside the formula and then press the **F4** function key on your keyboard. Notice the $ signs around cell **E4**.

![Figure 8](image)

7. Press the **Enter** key.
8. Using the **Autofill** handle, drag the formula down to **F10**.

![Data Validation](image)

**Data Validation**

Data validation is an Excel feature that you can use to define restrictions on what data can or should be entered in a cell. You can configure data validation to prevent users from entering data that is not valid.

1. Navigate to the **Data Validation** spreadsheet.
2. Select the range **C6:C12**.
3. From the **Data** tab, select **Data Validation**. The **Data Validation** menu will appear.
4. Select **List** from the **Allow** dropdown.
5. Click in the **Source** box and then select the list of times in column G by dragging down column G starting at cell **G5**.

![Data Validation](image)

6. Click on the **Input Message** tab.
7. In the **Title** field, type: **Please select a time.**

8. In the **Input message** box, type: **Allowed time is from 7:00 AM through 12:00 PM.**

![Data Validation](image1)

Figure 12

9. Click on the **Error Alert** tab.

![Data Validation](image2)

Figure 13

10. In the **Title** field, type: **Error: Incorrect Time Entered.**

11. In the **Error message** box type: **Allowed time is from 7:00 AM through 12:00 PM.**

12. Click the **OK** button.

![Data Validation](image3)

Figure 14
Time and Date Calculations

When you type a date into Excel, you may never see the underlying serial number, like 40519, but it is there nonetheless. This is a date serial number and it is used in calculating dates.

Excel uses a numbering system with dates beginning with 1 Jan, 1900 as the serial date number of 1 then continued numbering until this day and beyond. For example, a serial number that is 40519 when converted to a date represents 7 Dec, 2010.

When you type a time into a cell in Excel, the underlying value is a fraction, but Excel interprets this as a time serial number and formats the cell accordingly. You can calculate this fraction for any time value during the day by taking the total number of seconds that have passed from midnight until your time value and dividing by 86,400 seconds in a day.

A time value of 6:00PM will show up in Excel as .75

When time and dates are combined, they show up as a serial number with a decimal point. For example: 42446.50 is noon on March 17, 2016.

1. Navigate to the Date and Time spreadsheet.

2. Enter the current date as a fixed date into cell C2 using the Ctrl; keyboard shortcut.

3. Delete the cell contents and replace them with the current date formula =TODAY(). The TODAY function is useful when you need to have the current date displayed on a worksheet every time you open the workbook.

4. In cell D4, use a formula to add 30 days to the invoice date. This will determine the Invoice Due Date. In this instance type: =B4+30. Press the Enter key.

5. Use the Autofill handle to apply the formula to the remaining cells in that column.

6. Next, calculate how old each invoice is by calculating between two dates. In cell E4, type =$C$2-B4. The dollar signs are absolute values which lock the cell C2 into the formula. Press the Enter key.

7. Use the Autofill handle to apply the formula to the remaining cells in that column.

8. In cell F4, type =E4-30 and then press the Enter key. This will calculate the number of days an invoice is past the deadline.

9. Use the Autofill handle to apply the formula to the remaining cells in that column.
Conditional Formatting

Conditional formatting in Excel enables you to highlight cells with a certain color depending on the cell’s value. Using this feature can make analyzing data easier by applying visual styles to the data.

1. Navigate to the Conditional Formatting spreadsheet.
2. Select the cell range D4:G13.
3. In the Home tab of the ribbon, click the arrow beneath Conditional Formatting.
4. In the Conditional Formatting drop down menu, hover your mouse over Color Scales.
5. Hover over the color scale icons to see a preview of the data with conditional formatting applied. In a three-color scale, the top color represents higher values, the middle color represents medium values, and the bottom color represents lower values. Select the Green-Yellow-Red color scale.

Exploring Styles and Clearing Formatting

In the Home tab of the ribbon, click the arrow beneath Conditional Formatting and then experiment with the available styles by completing the following:

1. Select cell range H4:H13 and apply a Solid Fill Blue Data Bar.
2. Select cell range I4:I13 and apply a 3 Arrows (Colored) set from the Icon Set menu.
3. From the Conditional Formatting dropdown menu, hover over Clear Rules, then click Clear Rules from Entire Sheet.
Using Conditional Formatting to Hide Cells

If you have cell contents and you do not want to be visible, you can use conditional formatting to hide them.

1. In the **Conditional Formatting** spreadsheet, select cells G4 through G13.
2. From the **Conditional Formatting** dropdown menu, select **New Rule**. The **New Formatting Rule** window will appear.
3. Select the **Format only cells that contain** option.
4. Choose **Cell Value is less than or equal to zero** as the criteria.
5. Click the **Format button**.

![Figure 19](image)

6. In the **Format Cells** window, click the **Font** tab and change the font color to **White, Background 1**. This will give the appearance that the cells that do not meet the criteria are hidden.
7. Click the **OK** button and then click the **OK** button in the **New Formatting Rule** window.

![Figure 20](image)
The IF Function

The IF function is a logical function that is designed to return one value if a condition you specify evaluates to be TRUE and another value if it evaluates to be FALSE.

Formula Architecture:  =IF(logical_test, value_if_true, value_if_false)

If the first quarter total is equal to or greater than the 1st quarter quota then the salesman will get the 2% bonus. If not, they get 0.

1. Navigate to the Bonuses spreadsheet.
2. Select cell G6.
3. Click the Formulas tab in the ribbon.
4. Click the down arrow beneath Logical and then click on IF.
5. In the Logical_test text box, type E6>=F6.
6. In the Value_if_true text box, type E6*2%.
7. In the Value_if_false text box, type 0.
8. Click the OK button.

9. Using the Autofill handle, apply the formula down to cell G11.

Changing the “Value if false” Condition to Text

1. Click in cell G6 and then click in the Formula bar.
2. Change the 0 to “No Bonus” (you must type the quotation marks).

3. Press the Enter key and apply the formula down using the Autofill handle.

Note: If you base other formulas off of a formula that contains a text string, you may receive errors in the calculations.
3D Formulas

3D formulas typically refer to specific cells across multiple worksheets. This formula is also sometimes called a “cubed formula”. It can, but does not need to, use a function to calculate across worksheets.

Formula Architecture:  \( =\text{Sheet1Name!Cell1Name+ Sheet2Name!Cell2Name} \)

Example1:  \( =\text{SUM('Qtr1:Qtr2'!F5)} \)

1. Navigate to the Summary spreadsheet.
2. Select cell C5.
3. Type \( =\text{SUM(} \)
4. Click on the Qtr1 spreadsheet tab.
5. Hold down the Shift key and click on the Qtr2 spreadsheet tab.
6. Click in cell F5, then close the parenthesis in the formula.
7. Press the Enter key.
8. Apply the formula down using the Autofill handle.

![Figure 23](image-url)
Pivot Tables

A pivot table is a special Excel tool that allows you to summarize and explore data interactively.

Table - A collection of data. It was first coined in MS Access. However, it is commonly used in Excel nowadays. A table in Excel has a header and there are no entirely blank rows or columns. (Example: Home > Format as Table)

Pivot - The ability to alter the perspective of retrieved data.

Pivot Table - The ability to create a brand new table based on existing data for the purpose of viewing, reporting and analyzing data.

Creating a Pivot Table

1. Navigate to the Performance Appraisals spreadsheet.
2. Select a cell within the data range.
3. Click the Insert tab in the ribbon and then click the PivotTable button. The Create PivotTable window will appear.
4. Leave the default settings and click the OK button.
5. A PivotTable will open in a brand new sheet titled Sheet1 located to the left of the Performance Appraisals spreadsheet tab.
Specifying PivotTable Data

Before creating a PivotTable you must know what you want to analyze. There are three questions you have to ask before proceeding:

- What do you want your column headers to be?
- What do you want your row headers to be?
- What data do you want to analyze?

By understanding the layout, you will have a better perspective on how to create a PivotTable.

1. Click back on the Performance Appraisals sheet and decide if it is possible to determine the average salary for each performance rating.
2. Navigate back to Sheet1.
3. In the PivotTable Fields pane, drag the Performance Rating field down to the ROWS box.
4. Drag the Salary field to the VALUES box. The PivotTable will begin to show the results of the data analysis.
5. Drag the Perf Rating field from the ROWS box to the COLUMN box.
6. Drag the Position field to the ROWS box. The PivotTable will now show the income for each position separated by Performance Rating.

Figure 26
Changing a PivotTables Calculation

1. Click the dropdown arrow beside Sum of Salary in the PivotTable VALUES box.

2. Select Value Field Settings from the drop down menu. The Value Field Settings window will appear.

3. Change the Summarize value field by to Average.

4. Click the OK button.

5. Notice the PivotTable now shows the Average salary for each position and performance rating.
Filtering and Sorting a PivotTable

1. Drag the Department field to the Filters box. This top-level filter allows filtering data by department only.
2. In cell B1, select Administration from the dropdown list.
3. Click the OK button. The results are filtered to show just those positions that are part of Administration.

4. In the cell B1 dropdown, click the Select Multiple Items checkbox.
5. Add Executive to the filter and click the OK button.
6. In the cell B1 dropdown, click the All checkbox from the dropdown list and then click the OK button. All records are now displayed.
7. Drag Department from the Filters box to the Rows box. Place it above the Position field. The positions are now grouped by department.

8. In the cell A4 dropdown list, uncheck the box beside Select All and then check the box beside Training. Click the OK button. All other records are filtered.
9. In the cell A4 dropdown list, click the check box beside Select All and then click the OK button. All records are now returned to view.
10. In the cell A4 dropdown list, select Sort A to Z. The departments are now sorted alphabetically.
11. In the cell B3 dropdown list, select Sort Largest to Smallest. The Performance Ratings now show the highest rating first.
Creating a PivotChart

1. Navigate to Sheet1 (the PivotTable created based on Performance Appraisals).
2. In the Analyze contextual tab, click the PivotChart icon located in the Tools group.

3. Choose the default column chart and then click the OK button. A new chart is added on top of the data.
4. Remove Position from the Rows box. The chart updates accordingly.
5. Click on the chart and then press the Delete key.
6. Click on a cell inside the PivotTable and then press the F11 key. This is another way to create a chart. This time a chart is added to a new sheet titled Chart1.
7. Drag Department from the Rows box (known as Axis).
8. Drag Performance Rating from the Legend box (Column) to the Axis box (Rows).
9. Change Sum of Salary to Average.

10. Click back on the PivotTable and then double-click on cell B8 (the 1 rating).

Note: It is only one person listed and that is why the results may be skewed.
Grouping Items

1. Navigate to the 2006Donations spreadsheet.
2. Select a cell in the data range.
3. Click the Insert tab in the ribbon and then click the PivotTable button.
4. The Create PivotTable window will appear. Click the OK button.
5. A new PivotTable will be created on a new worksheet labeled Sheet3.
6. Drag the Date PivotTable field to the Rows box.
7. Drag the Amount field to the Values box. The PivotTable will summarize the amounts donated on a particular month. These summaries can be expanded by clicking on the plus icon (+) beside the desired month.

![Figure 36](image)

8. Click on a cell in column A in the data range. Note: It must be a cell in the data range and not a label (ie: A3).
9. Right-click on the cell and select Group from the menu. The Grouping window will appear.

![Figure 37](image)
10. In the **Grouping** window, **Months** will already be highlighted. Deselect **Days** and click the **OK** button to group by **Months**.

![Grouping Window](image)

**Figure 38**

11. In the **Analyze** tab in the ribbon, click the **Ungroup** button in the **Group** group. The data will be ungrouped by months and now show all individual dates.

![Analyze Tab](image)

**Figure 39**
Updating a PivotTable

PivotTables will not automatically update to reflect data changes. Either the Excel spreadsheet will need to close and re-open (thus forcing an update) or you can manually update the workbook using the refresh button.

1. Navigate to the the 2006Donations spreadsheet.

2. Right click on row 7 and select Insert from the menu. This will insert a row between row 6 and 7.

3. Type the following into the inserted row:

   | 6/5/2006 | New     | Property | 87,000 | Ohio | Mail |

4. Save the file.

5. Click the Sheet3 sheet tab.

6. Click the Analyze tab in the PivotTable Tools contextual menu and then click the Refresh button in the Data group.

7. Scroll to June 5, 2006 (cell B158).

8. Double-click cell B158. A new sheet will appear showing the results of donations made that day. The new $87000 donation appears on the list.

Formatting a PivotTable

1. Navigate to Sheet3 (the PivotTable based upon the 2006Donations spreadsheet).

2. Select column A.

3. In the Home tab of the ribbon, select Long Date from the drop down menu in Number group.

4. Select column B.
5. In the **Home** tab of the ribbon, select **Accounting** from the drop down menu in the **Number** group.

![Figure 43](image)

6. Click the **Decrease Decimal** icon twice so that just the whole numbers appear in column **B**.

![Figure 44](image)

7. Select row **3**.

8. Increase the font size to **14** points.

**Using Slicers**

Slicers enable you to filter the data within a PivotTable. Inserted Slicers will appear as a set of buttons allowing for rapid filtering of data.

1. Navigate to the **Payments by City** spreadsheet.
2. Select a cell in the data range.
3. Click the **Insert** tab in the ribbon and then click the **PivotTable** button.
4. The **Create PivotTable** window will appear. Click the **OK** button. A new PivotTable will be created on a new worksheet.
5. Drag the **City** field to the **Rows** box.
6. Drag the **Payment Type** field to the **Columns** box.
7. Drag the **Amount** field to the **Values** box.
8. Click the **Analyze** tab in the **PivotTable Tools** contextual menu of the ribbon and then click the **Insert Slicer** button located in the **Filter** group.

![PivotTable Tools](image)

**Figure 45**

9. In the **Insert Slicers** window, click the check boxes beside **City** and **Payment Type** and then click the **OK** button.

![Insert Slicers](image)

**Figure 46**

10. Drag the slicers to a clear spot in your PivotTable.

11. Select **Baltimore** from the **City** slicer.

12. Select **Visa** from the **Payment Type** slicer.

13. You can now view a list of Visa Payments made for the City of Baltimore only.

14. Click the **Clear Filter** button in both slicers.

![Slicers](image)

**Figure 47**

15. Experiment by holding the **Ctrl** key to select multiple slicers:
   - Select **Baltimore** and **Boston** in the **City** slicer.
   - Select **Cash**, **Check** and **Money Order** in the **Payment Type** slicer.
Charts

Charts are a great way to visualize your data.

Creating a Simple Chart

1. Navigate to the Charts spreadsheet.
2. Select the range of B2:E5.
3. Press the F11 key.

Chart Terminology

Charting Non-Adjacent Cells

1. Navigate to the Charts spreadsheet.
2. Select the range B3:C5. Hold down the Ctrl key and select the range E3:E5 (must use the dragging technique when the Ctrl key is held down).
3. Press the F11 key.
Creating a Chart Using the Chart Wizard

1. Navigate to the Charts spreadsheet.
2. Select the range of B2:E5.
3. Click the Insert tab in the ribbon and then click the Recommended Charts icon.

4. In the Insert Chart window, click the All Charts tab.
5. Select the Column chart type.
6. Choose the 3-D Clustered Column option in the Column section.
7. Click the OK button.
Modifying Charts

There are many different ways to modify your charts to best visualize your data.

Moving an Embedded Chart

1. Place your mouse on the chart area of the chart. This is the white area within the perimeter.
2. Hold down the mouse button and drag the chart to cell B7.

Sizing an Embedded Chart

1. Select the chart. You know the chart is selected because it has handles around the perimeter.
2. Place your mouse on one of the handles until your mouse turns into a dual headed arrow.

![Chart](image)

**Figure 51**

3. Hold down your left mouse button and drag until the chart becomes larger or smaller.
4. Drag the chart over to the H column and down to row 22.

Changing the Chart Type

1. Click on the chart to select it.
2. Click the **Design** tab in the **Chart Tools** contextual menu of the ribbon and then click the **Change Chart Type** button.

![Chart Tools](image)

**Figure 52**

3. Hover over the different chart types to see what they look like and look at the table above to get an idea on how to use the different chart types.
4. End with a **3-D Clustered Column** chart.
Chart Types

<table>
<thead>
<tr>
<th>Chart Type</th>
<th>Used For</th>
</tr>
</thead>
<tbody>
<tr>
<td>Area</td>
<td>Displays values over a period of time. Emphasis on amount of change.</td>
</tr>
<tr>
<td>Bar</td>
<td>Displays values for comparison.</td>
</tr>
<tr>
<td>Column</td>
<td>Displays values for comparison.</td>
</tr>
<tr>
<td>Line</td>
<td>Shows trends over time.</td>
</tr>
<tr>
<td>Pie</td>
<td>Displays only one data series. Each piece of the pie is a percent of the whole.</td>
</tr>
<tr>
<td>Doughnut</td>
<td>Similar to a pie, except it can display more than one data series.</td>
</tr>
<tr>
<td>Radar</td>
<td>Displays changes of data relative to a center point and also to each other.</td>
</tr>
<tr>
<td>XY (Scatter)</td>
<td>Displays the relationship between numeric values in several data series.</td>
</tr>
<tr>
<td>Bubble</td>
<td>Plot and coordinate values.</td>
</tr>
</tbody>
</table>

Changing the Way Data is Displayed

1. With the chart still selected, click the Design tab in the Chart Tools contextual menu of the ribbon.
2. Click the Switch Row/Column button.

![Figure 53](image)

Moving the Legend

1. Located in the Chart Layouts group of the Design tab in the ribbon, click the Add Chart Element icon.
2. Hover your pointer over Legend and then select Right from the drop down menu.

![Figure 54](image)
Formatting Charts

Adding Chart Items

1. Navigate to the Monthly Orders spreadsheet.
2. Create a Clustered Column chart from the data in cells A4:F9.
3. Click on the chart to select it.
4. Located in the Chart Layouts group of the Design tab in the ribbon, click the Quick Layout icon.
5. Select Layout 2 from the list.

![Image](image1.png)

Figure 55

6. Click on Add Chart Element in the Chart Layouts group.

![Image](image2.png)

Figure 56

7. Hover your pointer over Chart Title and then click the Above Chart option.

8. Type Sandwich Sales and then press the Enter key.

9. Add the following Axis Titles from the Add Chart Element dropdown menu:
   - Primary Horizontal Axis = Month
   - Primary Vertical Axis = Sales in ($)
Formatting All Text

1. Select the entire chart by clicking once in the white chart area.
2. Click on the **Format** contextual tab.
3. Apply the **Colored Outline, Black, Dark 1** theme from the **Shape Styles** group.
4. Apply the **Fill Black, Text 1, Shadow** style from the **WordArt Styles** group.

![Figure 57](chart-image.png)

**Figure 57**

Sandwich Sales

![Figure 58](chart-image.png)

**Figure 58**

Formatting and Aligning Numbers

1. Located in the **Chart Layouts** group of the **Design** tab in the ribbon, click the **Add Chart Element** icon.
2. Hover your pointer over **Axes** and then select **Primary Vertical** from the drop down menu.

![Figure 59](chart-image.png)

**Figure 59**
3. Double-click on the Y axis. The **Format Axis** pane will appear.

4. Click **Number** from the **Axis Options** tab to expand the menu.

5. Choose **Currency** from the **Category** drop down menu and type 0 in the box beside **Decimal places**.

![Format Axis](image1)

**Figure 60**

6. In the **Format Axis** pane, click the **Size and Properties** tab.

7. In the **Custom Angle** field, type **-45** to place the Y axis numbers at an angle.

8. Click **X** to close the panel.

![Format Axis](image2)

**Figure 61**

9. Make the chart larger by dragging the bottom handle fill the screen.

**Formatting the Plot Area**

1. Double-click on the white of the chart background. The **Format Chart Area** pane will appear.

2. Click the **Fill** option in the **Fill & Line** section.

![Format Chart Area](image3)

**Figure 62**
3. Click the radio button beside **Picture or texture fill**.
4. Beneath **Insert picture** from click the **Online** button. The **Insert Pictures** window will appear.

![Figure 63](image)

5. In the **Insert Pictures** window, type **Cheese Pattern** in the **Bing Image Search** field and then press the **Enter** key.

6. Select a cheese pattern and then click the **Insert** button.

![Figure 64](image)

![Figure 65](image)
Formatting Data Markers

1. Double-click on the Swiss data marker to select. Notice that all the Swiss data markers will become selected. The Format Data Series pane will open.

2. Click the Fill option in the Fill & Line section.

3. Click the radio button beside Picture or texture fill.

4. Click the Online button and type Swiss Cheese in the Bing Image Search field.

5. In the Online Pictures window, click the filter icon and then select Transparent from the menu.

6. Select one of the Swiss cheese images and then click the Insert button.

7. In the Format Data Series pane, click the radio button beside Stack.
Pie Charts

Pie charts can present the relationship of different classes of data in a visually simple way.

Creating a Pie Chart

1. Navigate to the Pastry Sales by State spreadsheet.
2. Select the range of A4:B11.
3. Click the Insert tab on the ribbon.
4. In the Charts group, click on the Insert Pie or Doughnut Chart icon.
5. Select the 3-D Pie Chart option.

Moving the Pie Chart to its Own Sheet

1. With the pie chart selected, click the Design contextual tab.
2. Click the Move Chart button. The Move Chart window will appear.
3. Click the radio button beside New sheet and type Pastry Sales Pie Chart in the corresponding text box.
4. Click the OK button.
Adding Data Labels

1. Navigate to the Pastry Sales Pie Chart.
2. In the ribbon, click the Design contextual tab.
3. Click the Add Chart Element button located in the Chart Layouts group.
4. Hover your pointer over Data Labels and choose Inside End from the drop down menu.

![Image of Excel UI showing Chart Design and Data Labels options]

Figure 72

5. Click Add Chart Element again and hover your pointer over Data Labels.
6. Choose More Data Labels Options from the drop down menu. The Format Data Labels pane will appear.
7. Beneath the Label Contains header, make sure only the boxes beside Category Name and Percentage are checked.

![Image of Excel UI showing Format Data Labels pane]

Figure 73
Exploding a Slice of a Pie Chart

1. Click directly on top of the pie chart to select the entire chart.
2. Click again on the California slice to select only that slice of the pie.
3. Hold down your mouse button and drag the slice towards the right.
4. Press the Esc key to deselect the pie.

Rotating and Changing the Elevation of a Pie Chart

1. Right-click on the chart and select 3-D Rotation from the dropdown menu. The 3-D Rotation settings will appear in the Format Chart Area pane.
2. Beside Perspective, click the up and down arrows.
3. Change the Rotation by adjusting the X Rotation and Y Rotation input fields.