Office 365: The Basics
Reference Guide for End Users
Table of Contents

INTRODUCTION ..................................................................................................................................................... 3
SIGNING IN ............................................................................................................................................................ 3
INSTALLING THE OFFICE APPS .......................................................................................................................... 4
CHANGING THE OFFICE 365 THEME .................................................................................................................... 4
ADDING OR CHANGING YOUR PICTURE ........................................................................................................... 5
LAUNCHING AN APP ............................................................................................................................................. 6
USING THE ONLINE APPS .................................................................................................................................... 7
   WORD ONLINE .................................................................................................................................................... 7
   POWERPOINT ONLINE ....................................................................................................................................... 8
   PRESENTING A POWERPOINT FROM A WEB BROWSER .................................................................................. 8
   EXCEL ONLINE .............................................................................................................................................. 9
SAVING A LOCAL COPY ......................................................................................................................................... 10
CLOSING AN APP .................................................................................................................................................. 10
OUTLOOK WEB APP ............................................................................................................................................. 11
   CHECKING MAIL ............................................................................................................................................... 11
   OUTLOOK CALENDAR ....................................................................................................................................... 11
   OUTLOOK PEOPLE (FORMERLY CONTACTS) .................................................................................................. 12
   OUTLOOK TASKS ........................................................................................................................................... 12
ONEDRIVE ............................................................................................................................................................ 12
SHAREPOINT ........................................................................................................................................................ 13
SHARING FILES FROM AN OFFICE DESKTOP APP .......................................................................................... 13
PRESENTING A DOCUMENT FROM AN OFFICE DESKTOP APP ......................................................................... 15
Introduction

Office 365 is a package of productivity software and related services that are available over the internet (cloud-based services). Included is the full Microsoft Suite, OneDrive for Business, Skype for Business, OneNote, SharePoint and other services.

Signing in

The Towson University Office 365 portal is the gateway to access the Microsoft online web apps as well as your personal OneDrive (cloud storage).

1. Open your preferred web browser and navigate to office.towson.edu.
2. Type your full Towson University email address and password in the appropriate fields and then click the Sign in button.

3. Confirm your identity through Duo. Once confirmed, you will be taken to the Towson University Office 365 landing page.
Installing the Office Apps

Office 365 gives users the ability to install the Office apps on up to five devices. These devices can be either PC or Mac. This should not be used for university-owned faculty/staff machines.

1. In the Office 365 landing page, click on the Install Office apps button and then select the Office 2016 option. The website will provide you with the appropriate version of Microsoft Office for your operating system.

2. An install file will download, launch the file to begin installation. Follow the install wizard to complete this process.

Changing the Office 365 Theme

Office 365 gives users the ability to customize their theme.

1. Click on the gear icon in the upper right corner. The Settings drop-down menu will appear.

2. Click on the Theme option.

3. Select your desired theme and then click the Save button.
Adding or Changing Your Picture

Through Office 365, you can add your picture, so it will appear in Outlook and while using Skype for Business.

1. On the Office 365 landing page, click the **My accounts** icon. This will either be your image or initials in the top-right corner of your screen.

2. In the **My accounts** pane, click on the image or initials to change the photo. The **Change your photo** window will appear.

3. In the **Change your photo** window, click the **Choose File** button.

4. In the **Open** window, navigate to and select the image you wish to use and then click the **Open** button.

5. Click the **Save** button.
Launching an App

Office 365 has many online apps that will allow you to work on your files in the cloud. Some of these apps include Microsoft Word, Excel, and PowerPoint. You can launch these apps in one of two ways:

1. From the landing page, click the icon of the app you wish to launch. If you are not on the landing page, click the Office 365 home button on the top of the screen.

2. Use the **app launcher** from any Office 365 page or Office online app and then click the app icon from the drop-down menu.
Using the Online Apps

The Online apps are scaled-down versions of the full Office suite. Please note that not all features will be available in the Online versions of the applications.

**Word Online**

1. From the Office 365 landing page, click on the **Word** icon.

2. Click on either **New blank document**, a template or a file listed under the **Recent** heading.

![Welcome to Word](image)

*Figure 14*

3. The file can now be edited in the Word Online app. There is no need to save the file as the file will automatically save to your OneDrive.

4. To rename the document, click on the title at the top-center of the screen and type the new file name. Press the **Enter** key.

![Office 365 description](image)

*Figure 15*

**Note:** Some documents will open in view mode. To edit these documents in Word Online, click the **Edit Document** button in the ribbon and then click **Edit in Browser**.

![Edit in Browser](image)

*Figure 16*
**PowerPoint Online**

1. From the Office 365 landing page, click on the **PowerPoint** icon.
2. Click on either **New blank presentation**, a template or a file listed under the **Recent** heading.

![Welcome to PowerPoint](image)

**Figure 17**

3. The file can now be edited in the PowerPoint Online app. There is no need to save the file as the file will automatically save to your OneDrive.
4. To rename the presentation, click on the title at the top-center of the screen and type the new file name. Press the **Enter** key.

![Best Presentation Ever](image)

**Figure 18**

**Presenting a PowerPoint from a Web Browser**

Microsoft provides users the option to run a PowerPoint presentation from the web browser. This means that you can make a presentation on a machine that does not have PowerPoint installed.

**Note:** To use this effectively, the file must be saved on your OneDrive.

1. From the Office 365 landing page, click the **PowerPoint** icon.
2. Open the PowerPoint presentation you wish to run.
3. Click the **View** tab in the ribbon and then click the **From Beginning** icon in the **Start Slide Show** group.

![PowerPoint Online](image)

**Figure 19**
Excel Online

1. From the Office 365 landing page, click the Excel icon.

2. Click on either New blank workbook, a file listed beneath the Recent heading, a template or find your file via the More in OneDrive link at the bottom of the page.

3. If you are opening a file from OneDrive, you may have to click the Edit Workbook button and then click Edit in Browser.

4. The file can now be edited in the Excel Online app. There is no need to save the file as the file will automatically save to your OneDrive.

5. To rename the workbook, click on the title at the top-center of the page, type the new file name and then press the Enter key.
Saving a Local Copy

There will be times when you are working on a file in the cloud, but wish to have a copy saved to your local machine as well. The process to save a local copy is the same for Word Online, Excel Online and PowerPoint Online.

1. If you are not already editing the document, click the **Edit in Browser** button in the **Edit Document** drop-down menu.

![Figure 24](image)

2. Click the **File** tab in the ribbon.

![Figure 25](image)

3. Click **Save As** and then click the **Download a Copy** button.

![Figure 26](image)

4. The file will save to your downloads folder.

Closing an App

When working on a document in one of the Microsoft Online apps, the file will automatically save. To close the app when you are finished working, simply close the tab in your internet browser.

![Figure 27](image)
Outlook Web App

The Outlook web app creates a user experience similar to the local version of Outlook.

Checking Mail

1. From the Office 365 landing page, click on the Outlook icon.
2. The Outlook web app will open in a new tab.

![Figure 28](image)

3. To return to Office 365, use the app launcher or close the browser tab.

Outlook Calendar

1. Click the Calendar icon in the lower-left corner of your Outlook web app screen.

![Figure 29](image)

2. The calendar will open within the same browser tab.
3. To return to Office 365, use the app launcher or close the browser tab.
Office 365: The Basics

Outlook People (Formerly Contacts)
1. Click the **People** icon in the lower-left corner of your Outlook web app screen.

![Image of People screen](image30)

Figure 30

2. The **People** screen will appear in the same browser tab.

3. To return to Office 365, use the app launcher or close the browser tab.

Outlook Tasks
1. Click on the **Tasks** icon in the lower-left corner of your Outlook web app screen.

![Image of Tasks screen](image31)

Figure 31

2. The **Tasks** screen will appear in the same browser tab.

3. To return to Office 365, use the app launcher or close the browser tab.

OneDrive

OneDrive is Microsoft’s service for hosting files in the “cloud”. This service is available for free to everyone at Towson University. OneDrive offers users a simple way to store, sync and share all kinds of files. Each individual receives 1TB of storage space. This storage can be accessed from your web browser.

1. From the Office 365 landing page, click on the **OneDrive** icon.

![Image of OneDrive file view](image32)

Figure 32

2. The **OneDrive** file view will open in a new browser tab.

3. To return to Office 365, use the app launcher or close the browser tab.
SharePoint

SharePoint is a web-based program tied into Office 365 that serves as a hub for sharing information, storing files and group collaboration.

1. From the Office 365 landing page, click on the SharePoint icon.
2. The SharePoint sites you follow will appear in a new browser tab.

Sharing Files from an Office Desktop App

Sharing a document you have created in an Office app is easy with your OneDrive. This process is the same from any Office app including Word, Excel and PowerPoint.

1. Click the File tab in the ribbon.
2. Select Share.
3. Click the Share with People button.
4. Click the Save to Cloud button.
5. In the **Save As** screen, double click on the **OneDrive – Towson University** option.

![Image of Save As screen]

**Figure 35**

6. Type in a meaningful name for your file in the text box and then click the **Save** button.

![Image of file saving dialogue box with a file name]

**Figure 36**

7. Click the **File** tab in the ribbon.

8. Select **Share**.

9. Click the **Share with People** button. The **Share** pane will appear.

10. In the text box beneath **Invite people** type the names or email addresses of the people with whom you would like to share. This text box is tied into Towson University’s active directory.

11. Select if they **Can edit** or **Can view** from the drop down menu.

12. If desired, you may include a message.

13. Click the **Share** button.

![Image of Share pane]

**Figure 37**
Presenting a Document from an Office Desktop App

Files created in any of the Office applications can be quickly presented online using Skype for Business. This process does not require you to have the Skype for Business meeting started.

1. Click the File tab in the ribbon.
2. Select Share.
3. Click the Present Online option.
4. Click the Present button.

5. The Share Document Window appears. By default, Start a New Skype Meeting will be selected. Click the OK button.

6. In the Join Meeting Audio box, click the radio button that corresponds to your desired audio option and then click the OK button.
Office 365: The Basics

7. The **Skype for Business** meeting will begin. Add individuals to your conference by clicking the **Invite More People** button.

8. To end the meeting click the **Hang-Up** button or press CTRL + Enter.

For more information on Office 365, visit towson.edu/office365.